[ create a new paste ] login | about

Link: http://codepad.org/9Fyo5cMk    [ raw code | output | fork ]

PHP, pasted on Jan 11:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
<?php

$v = 5;
$vi = 6;
$viii = 8;
$iv = 4;

while ($v <= 130) {
    echo '=SE(K'.$v.'>U11;K'.$v.' - (SOMA(BDSOMA(O4:P128;P4;N'.$v.':N'.$vi.');BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N'.$v.':N'.$vi.');BDSOMA(MARÇO!O4:P128;MARÇO!P4;N'.$v.':N'.$vi.');BDSOMA(ABRIL!O4:P128;ABRIL!P4;N'.$v.':N'.$vi.');BDSOMA(MAIO!O4:P128;MAIO!P4;N'.$v.':N'.$vi.');BDSOMA(JUNHO!O4:P128;JUNHO!P4;N'.$v.':N'.$vi.');BDSOMA(JULHO!O4:P128;JULHO!P4;N'.$v.':N'.$vi.');BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N'.$v.':N'.$vi.');BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N'.$v.':N'.$vi.');BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N'.$v.':N'.$vi.');BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N'.$v.':N'.$vi.');BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N'.$v.':N'.$vi.');BDSOMA(Q4:R128;R4;N'.$v.':N'.$vi.');BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N'.$v.':N'.$vi.');BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N'.$v.':N'.$vi.');BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N'.$v.':N'.$vi.');BDSOMA(MAIO!Q4:R128;MAIO!R4;N'.$v.':N'.$vi.');BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N'.$v.':N'.$vi.');BDSOMA(JULHO!Q4:R128;JULHO!R4;N'.$v.':N'.$vi.');BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N'.$v.':N'.$vi.');BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N'.$v.':N'.$vi.');BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N'.$v.':N'.$vi.');BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N'.$v.':N'.$vi.');BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N'.$v.':N'.$vi.')));SE(P'.$v.'<>U11;L'.$v.'-(SOMA(P'.$v.':P'.$viii.';R'.$v.':R'.$viii.'));"-")) <br/>' ;
    
    $v = $v + $iv;
    $vi = $vi + $iv;
    $viii = $viii + $iv;
    
}


?>


Output:
1
=SE(K5>U11;K5 - (SOMA(BDSOMA(O4:P128;P4;N5:N6);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N5:N6);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N5:N6);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N5:N6);BDSOMA(MAIO!O4:P128;MAIO!P4;N5:N6);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N5:N6);BDSOMA(JULHO!O4:P128;JULHO!P4;N5:N6);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N5:N6);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N5:N6);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N5:N6);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N5:N6);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N5:N6);BDSOMA(Q4:R128;R4;N5:N6);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N5:N6);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N5:N6);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N5:N6);BDSOMA(MAIO!Q4:R128;MAIO!R4;N5:N6);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N5:N6);BDSOMA(JULHO!Q4:R128;JULHO!R4;N5:N6);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N5:N6);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N5:N6);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N5:N6);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N5:N6);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N5:N6)));SE(P5<>U11;L5-(SOMA(P5:P8;R5:R8));"-")) <br/>=SE(K9>U11;K9 - (SOMA(BDSOMA(O4:P128;P4;N9:N10);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N9:N10);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N9:N10);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N9:N10);BDSOMA(MAIO!O4:P128;MAIO!P4;N9:N10);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N9:N10);BDSOMA(JULHO!O4:P128;JULHO!P4;N9:N10);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N9:N10);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N9:N10);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N9:N10);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N9:N10);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N9:N10);BDSOMA(Q4:R128;R4;N9:N10);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N9:N10);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N9:N10);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N9:N10);BDSOMA(MAIO!Q4:R128;MAIO!R4;N9:N10);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N9:N10);BDSOMA(JULHO!Q4:R128;JULHO!R4;N9:N10);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N9:N10);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N9:N10);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N9:N10);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N9:N10);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N9:N10)));SE(P9<>U11;L9-(SOMA(P9:P12;R9:R12));"-")) <br/>=SE(K13>U11;K13 - (SOMA(BDSOMA(O4:P128;P4;N13:N14);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N13:N14);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N13:N14);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N13:N14);BDSOMA(MAIO!O4:P128;MAIO!P4;N13:N14);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N13:N14);BDSOMA(JULHO!O4:P128;JULHO!P4;N13:N14);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N13:N14);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N13:N14);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N13:N14);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N13:N14);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N13:N14);BDSOMA(Q4:R128;R4;N13:N14);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N13:N14);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N13:N14);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N13:N14);BDSOMA(MAIO!Q4:R128;MAIO!R4;N13:N14);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N13:N14);BDSOMA(JULHO!Q4:R128;JULHO!R4;N13:N14);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N13:N14);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N13:N14);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N13:N14);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N13:N14);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N13:N14)));SE(P13<>U11;L13-(SOMA(P13:P16;R13:R16));"-")) <br/>=SE(K17>U11;K17 - (SOMA(BDSOMA(O4:P128;P4;N17:N18);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N17:N18);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N17:N18);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N17:N18);BDSOMA(MAIO!O4:P128;MAIO!P4;N17:N18);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N17:N18);BDSOMA(JULHO!O4:P128;JULHO!P4;N17:N18);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N17:N18);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N17:N18);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N17:N18);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N17:N18);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N17:N18);BDSOMA(Q4:R128;R4;N17:N18);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N17:N18);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N17:N18);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N17:N18);BDSOMA(MAIO!Q4:R128;MAIO!R4;N17:N18);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N17:N18);BDSOMA(JULHO!Q4:R128;JULHO!R4;N17:N18);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N17:N18);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N17:N18);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N17:N18);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N17:N18);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N17:N18)));SE(P17<>U11;L17-(SOMA(P17:P20;R17:R20));"-")) <br/>=SE(K21>U11;K21 - (SOMA(BDSOMA(O4:P128;P4;N21:N22);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N21:N22);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N21:N22);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N21:N22);BDSOMA(MAIO!O4:P128;MAIO!P4;N21:N22);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N21:N22);BDSOMA(JULHO!O4:P128;JULHO!P4;N21:N22);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N21:N22);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N21:N22);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N21:N22);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N21:N22);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N21:N22);BDSOMA(Q4:R128;R4;N21:N22);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N21:N22);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N21:N22);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N21:N22);BDSOMA(MAIO!Q4:R128;MAIO!R4;N21:N22);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N21:N22);BDSOMA(JULHO!Q4:R128;JULHO!R4;N21:N22);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N21:N22);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N21:N22);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N21:N22);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N21:N22);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N21:N22)));SE(P21<>U11;L21-(SOMA(P21:P24;R21:R24));"-")) <br/>=SE(K25>U11;K25 - (SOMA(BDSOMA(O4:P128;P4;N25:N26);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N25:N26);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N25:N26);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N25:N26);BDSOMA(MAIO!O4:P128;MAIO!P4;N25:N26);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N25:N26);BDSOMA(JULHO!O4:P128;JULHO!P4;N25:N26);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N25:N26);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N25:N26);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N25:N26);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N25:N26);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N25:N26);BDSOMA(Q4:R128;R4;N25:N26);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N25:N26);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N25:N26);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N25:N26);BDSOMA(MAIO!Q4:R128;MAIO!R4;N25:N26);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N25:N26);BDSOMA(JULHO!Q4:R128;JULHO!R4;N25:N26);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N25:N26);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N25:N26);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N25:N26);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N25:N26);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N25:N26)));SE(P25<>U11;L25-(SOMA(P25:P28;R25:R28));"-")) <br/>=SE(K29>U11;K29 - (SOMA(BDSOMA(O4:P128;P4;N29:N30);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N29:N30);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N29:N30);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N29:N30);BDSOMA(MAIO!O4:P128;MAIO!P4;N29:N30);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N29:N30);BDSOMA(JULHO!O4:P128;JULHO!P4;N29:N30);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N29:N30);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N29:N30);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N29:N30);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N29:N30);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N29:N30);BDSOMA(Q4:R128;R4;N29:N30);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N29:N30);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N29:N30);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N29:N30);BDSOMA(MAIO!Q4:R128;MAIO!R4;N29:N30);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N29:N30);BDSOMA(JULHO!Q4:R128;JULHO!R4;N29:N30);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N29:N30);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N29:N30);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N29:N30);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N29:N30);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N29:N30)));SE(P29<>U11;L29-(SOMA(P29:P32;R29:R32));"-")) <br/>=SE(K33>U11;K33 - (SOMA(BDSOMA(O4:P128;P4;N33:N34);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N33:N34);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N33:N34);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N33:N34);BDSOMA(MAIO!O4:P128;MAIO!P4;N33:N34);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N33:N34);BDSOMA(JULHO!O4:P128;JULHO!P4;N33:N34);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N33:N34);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N33:N34);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N33:N34);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N33:N34);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N33:N34);BDSOMA(Q4:R128;R4;N33:N34);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N33:N34);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N33:N34);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N33:N34);BDSOMA(MAIO!Q4:R128;MAIO!R4;N33:N34);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N33:N34);BDSOMA(JULHO!Q4:R128;JULHO!R4;N33:N34);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N33:N34);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N33:N34);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N33:N34);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N33:N34);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N33:N34)));SE(P33<>U11;L33-(SOMA(P33:P36;R33:R36));"-")) <br/>=SE(K37>U11;K37 - (SOMA(BDSOMA(O4:P128;P4;N37:N38);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N37:N38);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N37:N38);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N37:N38);BDSOMA(MAIO!O4:P128;MAIO!P4;N37:N38);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N37:N38);BDSOMA(JULHO!O4:P128;JULHO!P4;N37:N38);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N37:N38);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N37:N38);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N37:N38);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N37:N38);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N37:N38);BDSOMA(Q4:R128;R4;N37:N38);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N37:N38);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N37:N38);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N37:N38);BDSOMA(MAIO!Q4:R128;MAIO!R4;N37:N38);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N37:N38);BDSOMA(JULHO!Q4:R128;JULHO!R4;N37:N38);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N37:N38);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N37:N38);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N37:N38);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N37:N38);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N37:N38)));SE(P37<>U11;L37-(SOMA(P37:P40;R37:R40));"-")) <br/>=SE(K41>U11;K41 - (SOMA(BDSOMA(O4:P128;P4;N41:N42);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N41:N42);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N41:N42);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N41:N42);BDSOMA(MAIO!O4:P128;MAIO!P4;N41:N42);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N41:N42);BDSOMA(JULHO!O4:P128;JULHO!P4;N41:N42);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N41:N42);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N41:N42);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N41:N42);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N41:N42);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N41:N42);BDSOMA(Q4:R128;R4;N41:N42);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N41:N42);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N41:N42);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N41:N42);BDSOMA(MAIO!Q4:R128;MAIO!R4;N41:N42);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N41:N42);BDSOMA(JULHO!Q4:R128;JULHO!R4;N41:N42);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N41:N42);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N41:N42);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N41:N42);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N41:N42);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N41:N42)));SE(P41<>U11;L41-(SOMA(P41:P44;R41:R44));"-")) <br/>=SE(K45>U11;K45 - (SOMA(BDSOMA(O4:P128;P4;N45:N46);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N45:N46);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N45:N46);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N45:N46);BDSOMA(MAIO!O4:P128;MAIO!P4;N45:N46);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N45:N46);BDSOMA(JULHO!O4:P128;JULHO!P4;N45:N46);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N45:N46);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N45:N46);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N45:N46);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N45:N46);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N45:N46);BDSOMA(Q4:R128;R4;N45:N46);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N45:N46);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N45:N46);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N45:N46);BDSOMA(MAIO!Q4:R128;MAIO!R4;N45:N46);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N45:N46);BDSOMA(JULHO!Q4:R128;JULHO!R4;N45:N46);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N45:N46);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N45:N46);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N45:N46);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N45:N46);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N45:N46)));SE(P45<>U11;L45-(SOMA(P45:P48;R45:R48));"-")) <br/>=SE(K49>U11;K49 - (SOMA(BDSOMA(O4:P128;P4;N49:N50);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N49:N50);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N49:N50);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N49:N50);BDSOMA(MAIO!O4:P128;MAIO!P4;N49:N50);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N49:N50);BDSOMA(JULHO!O4:P128;JULHO!P4;N49:N50);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N49:N50);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N49:N50);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N49:N50);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N49:N50);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N49:N50);BDSOMA(Q4:R128;R4;N49:N50);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N49:N50);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N49:N50);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N49:N50);BDSOMA(MAIO!Q4:R128;MAIO!R4;N49:N50);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N49:N50);BDSOMA(JULHO!Q4:R128;JULHO!R4;N49:N50);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N49:N50);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N49:N50);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N49:N50);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N49:N50);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N49:N50)));SE(P49<>U11;L49-(SOMA(P49:P52;R49:R52));"-")) <br/>=SE(K53>U11;K53 - (SOMA(BDSOMA(O4:P128;P4;N53:N54);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N53:N54);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N53:N54);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N53:N54);BDSOMA(MAIO!O4:P128;MAIO!P4;N53:N54);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N53:N54);BDSOMA(JULHO!O4:P128;JULHO!P4;N53:N54);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N53:N54);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N53:N54);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N53:N54);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N53:N54);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N53:N54);BDSOMA(Q4:R128;R4;N53:N54);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N53:N54);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N53:N54);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N53:N54);BDSOMA(MAIO!Q4:R128;MAIO!R4;N53:N54);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N53:N54);BDSOMA(JULHO!Q4:R128;JULHO!R4;N53:N54);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N53:N54);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N53:N54);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N53:N54);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N53:N54);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N53:N54)));SE(P53<>U11;L53-(SOMA(P53:P56;R53:R56));"-")) <br/>=SE(K57>U11;K57 - (SOMA(BDSOMA(O4:P128;P4;N57:N58);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N57:N58);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N57:N58);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N57:N58);BDSOMA(MAIO!O4:P128;MAIO!P4;N57:N58);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N57:N58);BDSOMA(JULHO!O4:P128;JULHO!P4;N57:N58);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N57:N58);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N57:N58);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N57:N58);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N57:N58);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N57:N58);BDSOMA(Q4:R128;R4;N57:N58);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N57:N58);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N57:N58);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N57:N58);BDSOMA(MAIO!Q4:R128;MAIO!R4;N57:N58);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N57:N58);BDSOMA(JULHO!Q4:R128;JULHO!R4;N57:N58);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N57:N58);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N57:N58);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N57:N58);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N57:N58);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N57:N58)));SE(P57<>U11;L57-(SOMA(P57:P60;R57:R60));"-")) <br/>=SE(K61>U11;K61 - (SOMA(BDSOMA(O4:P128;P4;N61:N62);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N61:N62);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N61:N62);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N61:N62);BDSOMA(MAIO!O4:P128;MAIO!P4;N61:N62);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N61:N62);BDSOMA(JULHO!O4:P128;JULHO!P4;N61:N62);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N61:N62);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N61:N62);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N61:N62);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N61:N62);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N61:N62);BDSOMA(Q4:R128;R4;N61:N62);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N61:N62);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N61:N62);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N61:N62);BDSOMA(MAIO!Q4:R128;MAIO!R4;N61:N62);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N61:N62);BDSOMA(JULHO!Q4:R128;JULHO!R4;N61:N62);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N61:N62);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N61:N62);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N61:N62);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N61:N62);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N61:N62)));SE(P61<>U11;L61-(SOMA(P61:P64;R61:R64));"-")) <br/>=SE(K65>U11;K65 - (SOMA(BDSOMA(O4:P128;P4;N65:N66);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N65:N66);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N65:N66);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N65:N66);BDSOMA(MAIO!O4:P128;MAIO!P4;N65:N66);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N65:N66);BDSOMA(JULHO!O4:P128;JULHO!P4;N65:N66);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N65:N66);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N65:N66);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N65:N66);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N65:N66);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N65:N66);BDSOMA(Q4:R128;R4;N65:N66);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N65:N66);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N65:N66);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N65:N66);BDSOMA(MAIO!Q4:R128;MAIO!R4;N65:N66);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N65:N66);BDSOMA(JULHO!Q4:R128;JULHO!R4;N65:N66);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N65:N66);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N65:N66);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N65:N66);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N65:N66);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N65:N66)));SE(P65<>U11;L65-(SOMA(P65:P68;R65:R68));"-")) <br/>=SE(K69>U11;K69 - (SOMA(BDSOMA(O4:P128;P4;N69:N70);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N69:N70);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N69:N70);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N69:N70);BDSOMA(MAIO!O4:P128;MAIO!P4;N69:N70);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N69:N70);BDSOMA(JULHO!O4:P128;JULHO!P4;N69:N70);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N69:N70);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N69:N70);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N69:N70);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N69:N70);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N69:N70);BDSOMA(Q4:R128;R4;N69:N70);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N69:N70);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N69:N70);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N69:N70);BDSOMA(MAIO!Q4:R128;MAIO!R4;N69:N70);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N69:N70);BDSOMA(JULHO!Q4:R128;JULHO!R4;N69:N70);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N69:N70);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N69:N70);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N69:N70);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N69:N70);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N69:N70)));SE(P69<>U11;L69-(SOMA(P69:P72;R69:R72));"-")) <br/>=SE(K73>U11;K73 - (SOMA(BDSOMA(O4:P128;P4;N73:N74);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N73:N74);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N73:N74);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N73:N74);BDSOMA(MAIO!O4:P128;MAIO!P4;N73:N74);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N73:N74);BDSOMA(JULHO!O4:P128;JULHO!P4;N73:N74);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N73:N74);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N73:N74);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N73:N74);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N73:N74);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N73:N74);BDSOMA(Q4:R128;R4;N73:N74);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N73:N74);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N73:N74);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N73:N74);BDSOMA(MAIO!Q4:R128;MAIO!R4;N73:N74);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N73:N74);BDSOMA(JULHO!Q4:R128;JULHO!R4;N73:N74);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N73:N74);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N73:N74);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N73:N74);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N73:N74);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N73:N74)));SE(P73<>U11;L73-(SOMA(P73:P76;R73:R76));"-")) <br/>=SE(K77>U11;K77 - (SOMA(BDSOMA(O4:P128;P4;N77:N78);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N77:N78);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N77:N78);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N77:N78);BDSOMA(MAIO!O4:P128;MAIO!P4;N77:N78);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N77:N78);BDSOMA(JULHO!O4:P128;JULHO!P4;N77:N78);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N77:N78);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N77:N78);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N77:N78);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N77:N78);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N77:N78);BDSOMA(Q4:R128;R4;N77:N78);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N77:N78);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N77:N78);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N77:N78);BDSOMA(MAIO!Q4:R128;MAIO!R4;N77:N78);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N77:N78);BDSOMA(JULHO!Q4:R128;JULHO!R4;N77:N78);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N77:N78);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N77:N78);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N77:N78);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N77:N78);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N77:N78)));SE(P77<>U11;L77-(SOMA(P77:P80;R77:R80));"-")) <br/>=SE(K81>U11;K81 - (SOMA(BDSOMA(O4:P128;P4;N81:N82);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N81:N82);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N81:N82);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N81:N82);BDSOMA(MAIO!O4:P128;MAIO!P4;N81:N82);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N81:N82);BDSOMA(JULHO!O4:P128;JULHO!P4;N81:N82);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N81:N82);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N81:N82);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N81:N82);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N81:N82);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N81:N82);BDSOMA(Q4:R128;R4;N81:N82);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N81:N82);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N81:N82);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N81:N82);BDSOMA(MAIO!Q4:R128;MAIO!R4;N81:N82);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N81:N82);BDSOMA(JULHO!Q4:R128;JULHO!R4;N81:N82);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N81:N82);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N81:N82);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N81:N82);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N81:N82);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N81:N82)));SE(P81<>U11;L81-(SOMA(P81:P84;R81:R84));"-")) <br/>=SE(K85>U11;K85 - (SOMA(BDSOMA(O4:P128;P4;N85:N86);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N85:N86);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N85:N86);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N85:N86);BDSOMA(MAIO!O4:P128;MAIO!P4;N85:N86);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N85:N86);BDSOMA(JULHO!O4:P128;JULHO!P4;N85:N86);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N85:N86);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N85:N86);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N85:N86);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N85:N86);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N85:N86);BDSOMA(Q4:R128;R4;N85:N86);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N85:N86);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N85:N86);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N85:N86);BDSOMA(MAIO!Q4:R128;MAIO!R4;N85:N86);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N85:N86);BDSOMA(JULHO!Q4:R128;JULHO!R4;N85:N86);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N85:N86);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N85:N86);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N85:N86);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N85:N86);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N85:N86)));SE(P85<>U11;L85-(SOMA(P85:P88;R85:R88));"-")) <br/>=SE(K89>U11;K89 - (SOMA(BDSOMA(O4:P128;P4;N89:N90);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N89:N90);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N89:N90);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N89:N90);BDSOMA(MAIO!O4:P128;MAIO!P4;N89:N90);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N89:N90);BDSOMA(JULHO!O4:P128;JULHO!P4;N89:N90);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N89:N90);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N89:N90);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N89:N90);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N89:N90);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N89:N90);BDSOMA(Q4:R128;R4;N89:N90);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N89:N90);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N89:N90);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N89:N90);BDSOMA(MAIO!Q4:R128;MAIO!R4;N89:N90);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N89:N90);BDSOMA(JULHO!Q4:R128;JULHO!R4;N89:N90);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N89:N90);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N89:N90);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N89:N90);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N89:N90);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N89:N90)));SE(P89<>U11;L89-(SOMA(P89:P92;R89:R92));"-")) <br/>=SE(K93>U11;K93 - (SOMA(BDSOMA(O4:P128;P4;N93:N94);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N93:N94);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N93:N94);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N93:N94);BDSOMA(MAIO!O4:P128;MAIO!P4;N93:N94);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N93:N94);BDSOMA(JULHO!O4:P128;JULHO!P4;N93:N94);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N93:N94);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N93:N94);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N93:N94);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N93:N94);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N93:N94);BDSOMA(Q4:R128;R4;N93:N94);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N93:N94);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N93:N94);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N93:N94);BDSOMA(MAIO!Q4:R128;MAIO!R4;N93:N94);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N93:N94);BDSOMA(JULHO!Q4:R128;JULHO!R4;N93:N94);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N93:N94);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N93:N94);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N93:N94);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N93:N94);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N93:N94)));SE(P93<>U11;L93-(SOMA(P93:P96;R93:R96));"-")) <br/>=SE(K97>U11;K97 - (SOMA(BDSOMA(O4:P128;P4;N97:N98);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N97:N98);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N97:N98);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N97:N98);BDSOMA(MAIO!O4:P128;MAIO!P4;N97:N98);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N97:N98);BDSOMA(JULHO!O4:P128;JULHO!P4;N97:N98);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N97:N98);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N97:N98);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N97:N98);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N97:N98);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N97:N98);BDSOMA(Q4:R128;R4;N97:N98);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N97:N98);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N97:N98);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N97:N98);BDSOMA(MAIO!Q4:R128;MAIO!R4;N97:N98);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N97:N98);BDSOMA(JULHO!Q4:R128;JULHO!R4;N97:N98);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N97:N98);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N97:N98);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N97:N98);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N97:N98);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N97:N98)));SE(P97<>U11;L97-(SOMA(P97:P100;R97:R100));"-")) <br/>=SE(K101>U11;K101 - (SOMA(BDSOMA(O4:P128;P4;N101:N102);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N101:N102);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N101:N102);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N101:N102);BDSOMA(MAIO!O4:P128;MAIO!P4;N101:N102);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N101:N102);BDSOMA(JULHO!O4:P128;JULHO!P4;N101:N102);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N101:N102);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N101:N102);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N101:N102);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N101:N102);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N101:N102);BDSOMA(Q4:R128;R4;N101:N102);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N101:N102);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N101:N102);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N101:N102);BDSOMA(MAIO!Q4:R128;MAIO!R4;N101:N102);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N101:N102);BDSOMA(JULHO!Q4:R128;JULHO!R4;N101:N102);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N101:N102);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N101:N102);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N101:N102);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N101:N102);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N101:N102)));SE(P101<>U11;L101-(SOMA(P101:P104;R101:R104));"-")) <br/>=SE(K105>U11;K105 - (SOMA(BDSOMA(O4:P128;P4;N105:N106);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N105:N106);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N105:N106);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N105:N106);BDSOMA(MAIO!O4:P128;MAIO!P4;N105:N106);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N105:N106);BDSOMA(JULHO!O4:P128;JULHO!P4;N105:N106);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N105:N106);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N105:N106);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N105:N106);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N105:N106);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N105:N106);BDSOMA(Q4:R128;R4;N105:N106);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N105:N106);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N105:N106);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N105:N106);BDSOMA(MAIO!Q4:R128;MAIO!R4;N105:N106);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N105:N106);BDSOMA(JULHO!Q4:R128;JULHO!R4;N105:N106);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N105:N106);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N105:N106);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N105:N106);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N105:N106);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N105:N106)));SE(P105<>U11;L105-(SOMA(P105:P108;R105:R108));"-")) <br/>=SE(K109>U11;K109 - (SOMA(BDSOMA(O4:P128;P4;N109:N110);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N109:N110);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N109:N110);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N109:N110);BDSOMA(MAIO!O4:P128;MAIO!P4;N109:N110);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N109:N110);BDSOMA(JULHO!O4:P128;JULHO!P4;N109:N110);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N109:N110);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N109:N110);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N109:N110);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N109:N110);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N109:N110);BDSOMA(Q4:R128;R4;N109:N110);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N109:N110);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N109:N110);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N109:N110);BDSOMA(MAIO!Q4:R128;MAIO!R4;N109:N110);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N109:N110);BDSOMA(JULHO!Q4:R128;JULHO!R4;N109:N110);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N109:N110);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N109:N110);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N109:N110);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N109:N110);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N109:N110)));SE(P109<>U11;L109-(SOMA(P109:P112;R109:R112));"-")) <br/>=SE(K113>U11;K113 - (SOMA(BDSOMA(O4:P128;P4;N113:N114);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N113:N114);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N113:N114);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N113:N114);BDSOMA(MAIO!O4:P128;MAIO!P4;N113:N114);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N113:N114);BDSOMA(JULHO!O4:P128;JULHO!P4;N113:N114);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N113:N114);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N113:N114);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N113:N114);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N113:N114);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N113:N114);BDSOMA(Q4:R128;R4;N113:N114);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N113:N114);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N113:N114);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N113:N114);BDSOMA(MAIO!Q4:R128;MAIO!R4;N113:N114);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N113:N114);BDSOMA(JULHO!Q4:R128;JULHO!R4;N113:N114);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N113:N114);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N113:N114);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N113:N114);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N113:N114);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N113:N114)));SE(P113<>U11;L113-(SOMA(P113:P116;R113:R116));"-")) <br/>=SE(K117>U11;K117 - (SOMA(BDSOMA(O4:P128;P4;N117:N118);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N117:N118);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N117:N118);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N117:N118);BDSOMA(MAIO!O4:P128;MAIO!P4;N117:N118);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N117:N118);BDSOMA(JULHO!O4:P128;JULHO!P4;N117:N118);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N117:N118);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N117:N118);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N117:N118);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N117:N118);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N117:N118);BDSOMA(Q4:R128;R4;N117:N118);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N117:N118);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N117:N118);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N117:N118);BDSOMA(MAIO!Q4:R128;MAIO!R4;N117:N118);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N117:N118);BDSOMA(JULHO!Q4:R128;JULHO!R4;N117:N118);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N117:N118);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N117:N118);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N117:N118);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N117:N118);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N117:N118)));SE(P117<>U11;L117-(SOMA(P117:P120;R117:R120));"-")) <br/>=SE(K121>U11;K121 - (SOMA(BDSOMA(O4:P128;P4;N121:N122);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N121:N122);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N121:N122);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N121:N122);BDSOMA(MAIO!O4:P128;MAIO!P4;N121:N122);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N121:N122);BDSOMA(JULHO!O4:P128;JULHO!P4;N121:N122);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N121:N122);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N121:N122);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N121:N122);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N121:N122);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N121:N122);BDSOMA(Q4:R128;R4;N121:N122);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N121:N122);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N121:N122);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N121:N122);BDSOMA(MAIO!Q4:R128;MAIO!R4;N121:N122);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N121:N122);BDSOMA(JULHO!Q4:R128;JULHO!R4;N121:N122);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N121:N122);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N121:N122);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N121:N122);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N121:N122);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N121:N122)));SE(P121<>U11;L121-(SOMA(P121:P124;R121:R124));"-")) <br/>=SE(K125>U11;K125 - (SOMA(BDSOMA(O4:P128;P4;N125:N126);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N125:N126);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N125:N126);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N125:N126);BDSOMA(MAIO!O4:P128;MAIO!P4;N125:N126);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N125:N126);BDSOMA(JULHO!O4:P128;JULHO!P4;N125:N126);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N125:N126);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N125:N126);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N125:N126);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N125:N126);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N125:N126);BDSOMA(Q4:R128;R4;N125:N126);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N125:N126);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N125:N126);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N125:N126);BDSOMA(MAIO!Q4:R128;MAIO!R4;N125:N126);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N125:N126);BDSOMA(JULHO!Q4:R128;JULHO!R4;N125:N126);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N125:N126);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N125:N126);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N125:N126);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N125:N126);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N125:N126)));SE(P125<>U11;L125-(SOMA(P125:P128;R125:R128));"-")) <br/>=SE(K129>U11;K129 - (SOMA(BDSOMA(O4:P128;P4;N129:N130);BDSOMA(FEVEREIRO!O4:P128;FEVEREIRO!P4;N129:N130);BDSOMA(MARÇO!O4:P128;MARÇO!P4;N129:N130);BDSOMA(ABRIL!O4:P128;ABRIL!P4;N129:N130);BDSOMA(MAIO!O4:P128;MAIO!P4;N129:N130);BDSOMA(JUNHO!O4:P128;JUNHO!P4;N129:N130);BDSOMA(JULHO!O4:P128;JULHO!P4;N129:N130);BDSOMA(AGOSTO!O4:P128;AGOSTO!P4;N129:N130);BDSOMA(SETEMBRO!O4:P128;SETEMBRO!P4;N129:N130);BDSOMA(OUTUBRO!O4:P128;OUTUBRO!P4;N129:N130);BDSOMA(NOVEMBRO!O4:P128;NOVEMBRO!P4;N129:N130);BDSOMA(DEZEMBRO!O4:P128;DEZEMBRO!P4;N129:N130);BDSOMA(Q4:R128;R4;N129:N130);BDSOMA(FEVEREIRO!Q4:R128;FEVEREIRO!R4;N129:N130);BDSOMA(MARÇO!Q4:R128;MARÇO!R4;N129:N130);BDSOMA(ABRIL!Q4:R128;ABRIL!R4;N129:N130);BDSOMA(MAIO!Q4:R128;MAIO!R4;N129:N130);BDSOMA(JUNHO!Q4:R128;JUNHO!R4;N129:N130);BDSOMA(JULHO!Q4:R128;JULHO!R4;N129:N130);BDSOMA(AGOSTO!Q4:R128;AGOSTO!R4;N129:N130);BDSOMA(SETEMBRO!Q4:R128;SETEMBRO!R4;N129:N130);BDSOMA(OUTUBRO!Q4:R128;OUTUBRO!R4;N129:N130);BDSOMA(NOVEMBRO!Q4:R128;NOVEMBRO!R4;N129:N130);BDSOMA(DEZEMBRO!Q4:R128;DEZEMBRO!R4;N129:N130)));SE(P129<>U11;L129-(SOMA(P129:P132;R129:R132));"-")) <br/>


Create a new paste based on this one


Comments: