[ create a new paste ] login | about

Link: http://codepad.org/l1yAX11k    [ raw code | output | fork ]

C, pasted on Jun 23:
algoritmo "CriancaEsperanca"
var
D: inteiro
valor: real

incicio
    EscrevaL ("--------------------------")
    EscrevaL ("    CRIANÇA ESPERANCA     ")
    EscrevaL ("MUITO OBRIGADA POR AJUDAR")
    EscrevaL ("[1] para doar R$ 10")
    EscrevaL ("[2] para doar R$ 25")
    EscrevaL ("[3] para doar R$ 50")
    EscrevaL ("[4] para doar outros valores")
    EscrevaL ("[5] para cancelar")
    Leia (D)
    Escolha (D)
        Caso 1
            valor <- 10
        Caso 2
            valor <- 25
        Caso 3
            valor <- 50
        Caso 4
            Escreva ("Qual o valor da doação? R$ ") 
        Caso 5
            valor <- 0
    FimEscolha
    EscrevaL ("---------------------------")
    EscrevaL ("Sua doação doi de R$ ", valor)
    EscrevaL ("Muito OBRIGADA!!!")
FimAlgoritmo


Output:
1
Line 1: error: expected '=', ',', ';', 'asm' or '__attribute__' before string constant


Create a new paste based on this one


Comments: